Print

Print


To all IT professionals,

Apple has released a security update for Java on Mac OS X v10.6.8, Mac OS X
Server v10.6.8, OS X Lion v10.7 or later, OS X Lion Server v10.7 or later,
and OS X Mountain Lion 10.8 or later to address multiple vulnerabilities.
These vulnerabilities may allow an attacker to execute arbitrary code with
the privileges of the current user.

https://www.us-cert.gov/ncas/current-activity/2013/10/16/Apple-Releases-Secu
rity-Update-Java-OS-X

US-CERT encourages users and administrators to review Apple Support Article
HT5982
<https://www.us-cert.gov/redirect?url=http%3A%2F%2Fsupport.apple.com%2Fkb%2F
ht5982>  and follow best-practice security policies to determine which
updates should be applied.

 

Apple Support site:

http://support.apple.com/kb/ht5982

 

Michael Rutt

Sr. Information Security Analyst

University of Nebraska-Lincoln

126 501 Building <x-apple-data-detectors://2/0> 

Lincoln, NE  <x-apple-data-detectors://2/0>  68588-0203

(402) 472-0933 <tel:(402)%20472-0933> 

[log in to unmask] <mailto:[log in to unmask]>