Print

Print


Hi Deb;
I was talking to the Wacom tech. We did a complete uninstall and re-install.
I thought it was "fixed" but really it begs another question. If I can't customize the express tabs in the "ALL" application settings, but can with specifying Photoshop, then that means I can't use it with Illustrator (using the express keys). The stylus works, I can use the brushes, it's the customizing, AND that's a major reason I bought it, was the sensitivity and easy of using the express keys.

I'm running OS  10.6.8. , which is within the limits of this tablet and driver.

I've noticed that the brushes are SO sensitive, that I may have to either rebuild or adjust my old favorites, for now they are totally blobbed up. I talked a long time with a very helpful tech, trying to adjust them with the pen settings. I got close, but not exactly. I like the previously-developed brushes and today will have to see if I can adjust the new ones to where I can use them. Right now, I'm having to adjust EACH brush to some different range of sensitivity to get them to look like my old ones. That's a pain in the neck, I tell ya. So instead of tweaking them with the pen tool, this morning before I begin, I think I should re-build them so I switching back and forth is "normal". 

I know I should upgrade my OS, my Creative Suite. but wow, why does this always happen when I've got a logjam of work.  Amazing timing. 

Thanks, Deb

Linda
_____________________
Linda M. Feltner Artist, LLC
P.O. Box 325
Hereford, AZ 85615
(520) 803-0538
www.lindafeltner.com







On Oct 7, 2013, at 3:33 PM, Deb Haines wrote:

> Linda I've not had any problems. You may need to do a complete uninstall and then make sure you install the most current driver. Which OS are you running?
> 
> Sent from Yahoo! Mail on Android
> 
> 
> From: Linda Feltner <[log in to unmask]>; 
> To: <[log in to unmask]>; 
> Subject: [SCIART] pen tablet issue-fixed 
> Sent: Mon, Oct 7, 2013 10:22:07 PM 
> 
> Oh, I think I got it the issue straight with the IntousPro express keys on PS-CS5. I had to specifically set it to the Photoshop application, and then it worked.
> Apparently thre are some glitches with the latest tablets and CS5, and it's much happier with CS6 or Cloud. 
> 
> fyi,
> Is it Friday? feels like Friday...
> L.
> _____________________
> Linda M. Feltner Artist, LLC
> P.O. Box 325
> Hereford, AZ 85615
> (520) 803-0538
> www.lindafeltner.com
> 
> 
> 
> 
> 
> 
> 
> ________________________________________________
> 
> Need to leave or subscribe to the Sciart-L listserv? Follow the instructions at 
> http://www.gnsi.org/resources/reviews/gnsi-sciart-l-listserv


Need to leave or subscribe to the Sciart-L listserv? Follow the instructions at
http://www.gnsi.org/resources/reviews/gnsi-sciart-l-listserv