Print

Print


To all IT Professionals:


Apple has released security updates for OS X, iOS, Safari, and Apple TV to address multiple vulnerabilities. Exploitation of some of these vulnerabilities may allow a remote attacker to take control of the affected system.

Available updates include:

  *   OS X Yosemite v10.10.3 and Security Update 2015-004 for OS X Mountain Lion v10.8.5, OS X Mavericks v10.9.5, and OS X Yosemite v10.10 to v10.10.2
  *   iOS 8.3 for iPhones 4s and later, iPod touch 5th generation and later, and iPad 2 and later
  *   Safari 8.0.5, Safari 7.1.5, and Safari 6.2.5 for OS X Mountain Lion v10.8.5, OS X Mavericks v10.9.5, and OS X Yosemite v10.10.2
  *   Apple TV 7.2 for Apple TV 3rd generation and later

US-CERT encourages users and administrators to review Apple security updates HT204659 (link is external)<https://support.apple.com/en-us/HT204659>, HT204661 (link is external)<https://support.apple.com/en-us/HT204661>, HT204658 (link is external)<https://support.apple.com/en-us/HT204658>, and HT204662 (link is external)<https://support.apple.com/en-us/HT204662>, and apply the necessary updates.


Departments fully managed by ITS will have the updates automatically distributed.  Departments using SCCM and/or Casper to manage their own devices should enable the updates for distribution to their users.  For more information about how you can take advantage of the Enterprise Desktop Services provided by ITS, please visit http://its.unl.edu/desktop


Please contact the UNL ITS Security Team for any questions or concerns (402-472-5700, [log in to unmask]<mailto:[log in to unmask]>)


Mike

Michael Rutt | Sr. Security Analyst | [log in to unmask]<mailto:[log in to unmask]> | 402-472-0933
[logo]