Please see the attached notification regarding a critical update to Adobe Flash Player.  If you are using Flash in your environment, please take a moment to make sure you are using the most updated version. 

 

 

 

Ricky Keim
Sr. Information Security Analyst
University of Nebraska
126 501 Bldg
Lincoln, NE 68588-0203
402.472.2994

http://security.unl.edu

 

 

NCCIC / US-CERT

National Cyber Awareness System:

07/08/2015 12:23 PM EDT

 

Original release date: July 08, 2015

Adobe has released security updates to address multiple vulnerabilities in Flash Player for Windows, Macintosh, and Linux. These include a critical vulnerability (CVE-2015-5119) in Adobe Flash Player 18.0.0.194 and earlier versions. Adobe is aware of a report that an exploit targeting CVE-2015-5119 has been made publicly available.

Users and administrators are encouraged to review Adobe Security Bulletin APSB15-16 and apply the necessary updates.


This product is provided subject to this Notification and this Privacy & Use policy.


This email was sent to [log in to unmask] using GovDelivery, on behalf of: United States Computer Emergency Readiness Team (US-CERT) · 245 Murray Lane SW Bldg 410 · Washington, DC 20598 · (888) 282-0870

Powered by GovDelivery